Yahoo messenger updating system configuration

This security update is rated Critical for Remote Desktop Connection 6.1 Client, Remote Desktop Connection 7.0 Client, and Remote Desktop Connection 7.1 Client where affected on Windows XP, Windows Vista, and Windows 7.It is rated Moderate for Remote Desktop Connection 6.1 Client, Remote Desktop Connection 7.0 Client, and Remote Desktop 7.1 Client where affected on Windows Server 2003, Windows Server 2008, and Windows Server 2008 R2.For more information about the vulnerability, see the Frequently Asked Questions (FAQ) subsection for the specific vulnerability entry under the next section, Vulnerability Information. Most customers have automatic updating enabled and will not need to take any action because this security update will be downloaded and installed automatically.Customers who have not enabled automatic updating need to check for updates and install this update manually.For more information, see the subsection, Affected and Non-Affected Software, in this section.The security update addresses the vulnerability by modifying the way that Remote Desktop Client handles objects in memory.To view this vulnerability as a standard entry in the Common Vulnerabilities and Exposures list, see CVE-2013-1296.

yahoo messenger updating system configuration-11yahoo messenger updating system configuration-2yahoo messenger updating system configuration-1yahoo messenger updating system configuration-66

Microsoft revised this bulletin to rerelease the 2813347 update for Remote Desktop Connection 7.0 Client on Windows XP Service Pack 3.An attacker who successfully exploited the vulnerability could gain the same user rights as the current user.Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.The rereleased update addresses an issue with the original update that caused the update to be incorrectly reoffered to systems running in specific configurations.Microsoft recommends that customers running the affected software apply the rereleased security update immediately.